Author Topic: AutoHARP 2.0 - Installation  (Read 1481 times)

0 Members and 1 Guest are viewing this topic.

Offline Monk

  • Senior Adept
  • **
  • Posts: 678
  • OIC Points +0/-0
  • Everything is coming up Milhouse!
AutoHARP 2.0 - Installation
« on: December 29, 2015, 09:20:05 PM »
I need a little assistance from users who have updated to 2.0. I need you to let me know if you are having any installation issues. I have had two instances of persons having installation issues where some data doesn't appear or the application says it cannot load a database. The application was tested thoroughly when it came to installation and these issues seem to be something outside of my testing environment. That is, this is something that I cannot recreate, but others can, so it must be an environment or installation procedure. I need those who have successfully installed to just say so here. If not, let me know what is happening. This is a difficult thing to pin down because as mentioned, the environment I have installs fine.

Thanks for your help and patience.

Offline Monk

  • Senior Adept
  • **
  • Posts: 678
  • OIC Points +0/-0
  • Everything is coming up Milhouse!
Re: AutoHARP 2.0 - Installation
« Reply #1 on: December 30, 2015, 08:20:51 AM »
It appears installation is working normally. There are just a few specific hiccups. One thing I have noticed. I don't know why, but autoHarp might not recognize that you installed a database and then prompt you to add it to autoHarp. If you install a database but get not prompt from AutoHarp, close the program and try it again. Again, I'm not sure why this happens. It doesn't happen regularly, but randomly and it is rare for it to happen.

Cheers

Offline Charlie Four

  • Neophyte
  • *
  • Posts: 46
  • OIC Points +0/-0
Re: AutoHARP 2.0 - Installation
« Reply #2 on: February 28, 2016, 01:14:40 PM »
I had no problems installing it. I did run into some issues, but I'll go about them on another post.